欢迎来到股票分析App——赢家江恩官网

当前位置:股票App > 投资常识 > 股票常识 > 正文

解读布林线指标+顶底线段主图指标公式

编辑:赢家江恩

2016-11-07 10:16:48

  进入股市的投资者都运用过股票走势App中技术指标公式,特别是通道型指标不仅仅可以研判个股的趋势变化,还可以分析实战中的买卖点位置,比如是布林线指标就是其中的一种,有三条线组成,形成强弱区域的对比,那么接下来金沙国际唯一官网网址就通过boll指标与顶底线段主图指标公式进行详细的讲解。

  【布林线指标】

  简单的说,boll线指标是三线两个通道,中轨线线是其中的股价支撑点,当股价回踩或者突破中轨线的时候,就是一个不错的介入时机,具体的源码公式如下:

  布林中线:MA(CLOSE,21);

  布林上线:布林中线+2*STD(CLOSE,21) COLORGREEN;

  布林下线:布林中线-2*STD(CLOSE,21) COLORRED;

  【顶底线段主图指标公式】

  局部低点预选A:=BACKSET(LLV(L,5)< p=""><>

  局部低点预选B:=BACKSET(局部低点预选A=0 AND REF(局部低点预选A,1)=1,2);

  局部低点预选C:=IF(局部低点预选B=1 AND REF(局部低点预选B,1)=0,-1,0);

  局部高点预选A:=BACKSET(HHV(H,5)>REF(HHV(H,4),1),4);

  局部高点预选B:=BACKSET(局部高点预选A=0 AND REF(局部高点预选A,1)=1,2);

  局部高点预选C:=IF(局部高点预选B=1 AND REF(局部高点预选B,1)=0,1,0);

  局部极点A:=局部低点预选C+局部高点预选C;

  AAAA:IF(局部低点预选C=-1,L,IF(局部高点预选C=1,H,DRAWNULL)) CIRCLEDOT COLORYELLOW;

  缺口判断:=IF(L>REF(H,1),1,IF(H< p=""><>

  距前高天:=BARSLAST(局部高点预选C=1);

  距前低天:=BARSLAST(局部低点预选C=-1);

  小值周期:=LOWRANGE(L);

  大值周期:=TOPRANGE(H);

  低保留AA:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)< p=""><>

  低保留AB:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR LLV(L,距前低天+2)< p=""><>

  低保留S:=IF((低保留AA=-1 OR 低保留AB=-1) AND L< p=""><>

  预判:=IF((距前低天<4 AND HHV(缺口判断,距前低天)!=1) OR REF(低保留S,距前低天)=0,1,0);

  判断:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND 预判=1 AND 大值周期>REF(小值周期,距前低天+1) AND 大值周期>REF(小值周期,距前低天) AND 大值周期>REF(大值周期,距前高天),1,0);

  高保留A:=IF(局部高点预选C=1 AND REF(距前低天,1)>REF(距前高天,1) AND HHV(H,距前低天+1)>REF(HHV(H,距前低天+1),1),1,0);

  高保留B:=IF(局部高点预选C=1 AND REF(距前低天,1)<=REF(距前高天,1) AND REF(低保留S,距前低天)=-1 AND (距前低天>=4 OR HHV(缺口判断,距前低天)=1),1,0);

  高保留:=IF((高保留A=1 OR 高保留B=1 OR 判断=1) AND H>REF(L,距前低天+1),1,0);

  预判A:=IF((距前高天<4 AND HHV(缺口判断,距前高天)!=1) OR REF(高保留,距前高天)=0,1,0);

  判断A:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND 预判A=1 AND 小值周期>REF(大值周期,距前高天+1) AND 小值周期>REF(大值周期,距前高天) AND 小值周期>REF(小值周期,距前低天),-1,0);

  低保留A:=IF(局部低点预选C=-1 AND REF(距前高天,1)>REF(距前低天,1) AND LLV(L,距前高天+1)< p=""><>

  低保留B:=IF(局部低点预选C=-1 AND REF(距前高天,1)<=REF(距前低天,1) AND (距前高天>=4 OR LLV(缺口判断,距前高天)=-1 OR 判断A=-1),-1,0);

  低保留:=IF((低保留A=-1 OR 低保留B=-1) AND L< p=""><>

  AAAD:=IF(高保留=1 AND 低保留=-1 AND H>REF(H,REF(距前高天,1)+2),1,IF(高保留=1 AND 低保留=-1 AND L< p=""><>

  极点保留:=IF(AAAD=0,高保留+低保留,AAAD);

  局部极点:=IF(极点保留=-1,L,IF(极点保留=1,H,DRAWNULL)) CIRCLEDOT COLORYELLOW;

  DRAWLINE(极点保留=-1,局部极点,极点保留=1,局部极点,0)COLORBLUE;

  DRAWLINE(极点保留=1,局部极点,极点保留=-1,局部极点,0)COLORBLUE;

  从以上的源码公式中能够清楚的看到,首先要确定局部的高低点,然后判断缺口周期的大小,最后分析局部高点和低点的操作买卖点位。

  通过具体的源码公式分析想必投资者能够清楚的了解指标的应用技巧,如果您还想要了解更加专业的股票公式分析,请点击投资理财常识栏目进行研究学习,赢家会为您提供一套完善的技术学习体系,帮助您在实战中不断的掌握操作经验,并逐步获利。

赢家江恩财富网  www.360gann.com

XML 地图 | Sitemap 地图